Прокрутить к контенту ↓


О безопасности и PHP

На многих серверах, работающих с неподдерживаемыми версиями PHP, даже не установлена безопасная версия соответствующей ветви.

У кода PHP есть недостатки, подобно Python, node.js и Ruby. В этом году их стало меньше и, надеюсь, в следующем — станет ещё меньше. К сожалению, не все приложения изменяются в лучшую сторону одинаково быстро. Некоторые люди просто не утруждают себя установкой обновлений. Проблема не в языке, а в людях.

Cal Evans, Zend Developer Zone