Skip to content ↓


On security and PHP

Many of the servers running unsupported versions of PHP aren’t even running the secure version of their branch.

PHP code has flaws, much like Python code, node.js code, and Ruby code. We’ve got fewer this year than last, and hopefully, we will have fewer next year. Sadly, not all applications get better at the same rate. Some people just will not bother to patch old code. That is not a language problem, that is a people problem.

Cal Evans, Zend Developer Zone